Deployment failure
Incident Report for
The Old Reader
Resolved
We apologize for the inconvenience. The upgrade has been completed.
Posted
Aug
17
,
2026
-
13:32
UTC
Update
We are continuing to work on a fix for this issue.
Posted
Aug
17
,
2026
-
13:20
UTC
Identified
We are rolling out an update that is taking the site down for a few minutes
Posted
Aug
17
,
2026
-
13:20
UTC
This incident affected: API and Website.
×
Subscribe to Incident
Subscribe to updates for
Deployment failure
via . You'll receive .