Intermittent site down
Incident Report for The Old Reader
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 15:36 UTC
Monitoring
We have temporarily removed the affected server from our DNS records. This should stabilize the platform until we can get it back online.
Posted Jul 31, 2024 - 14:08 UTC
Identified
One of our web servers is down and so some requests will fail if DNS selects that IP address to use. We are working to get it back up as soon as possible.
Posted Jul 31, 2024 - 13:49 UTC
Investigating
We are currently looking into why the site is having intermittent connectivity issues.
Posted Jul 31, 2024 - 13:42 UTC
This incident affected: API and Website.