Server instability
Incident Report for
The Old Reader
Resolved
This outage was due to the age of our database servers. We are working with our hosting provider to move to new servers as soon as possible.
Posted
Jun
02
,
2025
-
14:15
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jun
02
,
2025
-
13:48
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Jun
02
,
2025
-
12:41
UTC
Investigating
We are currently investigating the issue. We apologize in the delay in reporting as our service that we set up to notify us also failed this time.
Posted
Jun
02
,
2025
-
12:23
UTC
This incident affected: Website.
×
Subscribe to Incident
Subscribe to updates for
Server instability
via . You'll receive .