Assets not loading

Incident Report for The Old Reader

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 11:55 UTC

Monitoring

The servers are running again. We are monitoring to make sure they don't fail again.
Posted Apr 14, 2025 - 16:25 UTC

Identified

The servers hosting our asset files (css/javascript that style the site) are currently unreachable. We are working to address the situation with our hosting provider.
Posted Apr 12, 2025 - 13:58 UTC
This incident affected: Website.