Service Instability
Incident Report for
The Old Reader
Resolved
This incident has been resolved.
Posted
Jan
07
,
2026
-
04:10
UTC
Monitoring
The server that was upgraded last week still has some configuration issues that we are ironing out.
Posted
Jan
05
,
2026
-
15:16
UTC
Investigating
We are currently investigating this issue.
Posted
Jan
05
,
2026
-
15:05
UTC
This incident affected: API and Website.
×
Subscribe to Incident
Subscribe to updates for
Service Instability
via . You'll receive .