Server instability
Incident Report for
The Old Reader
Resolved
The server instability is resolved. We had multiple servers that were under heavy load due to backend processes.
Posted
Nov
25
,
2024
-
15:51
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Nov
25
,
2024
-
14:42
UTC
Identified
We have detected stability issues with our servers. We are working to remedy the situation.
Posted
Nov
25
,
2024
-
13:30
UTC
This incident affected: API and Website.
×
Subscribe to Incident
Subscribe to updates for
Server instability
via . You'll receive .