Feed refreshing down
Incident Report for The Old Reader
Resolved
We experienced a loss of connectivity with our system that manages feed refreshes. We've moved the functionality to a different system that should not have the same issues. Feeds are now correctly being refreshed. Due to the length of time that feeds were not refreshing, you may not see your feed get updated for a couple of hours while we work through the backlog.
Posted Oct 08, 2024 - 13:14 UTC
Monitoring
Feeds are now being refreshed. We have a large backlog so it will take some time to catch up.
Posted Oct 08, 2024 - 11:52 UTC
Identified
Feed refreshes are currently down. We have identified the issue and are working on a fix.
Posted Oct 08, 2024 - 11:28 UTC
This incident affected: Website.