Web app down
Incident Report for
The Old Reader
Resolved
There was an issue with one of the database servers in our cluster that was preventing the database from responding. We have resolved the issue and are researching potential mitigations that can be put in place to prevent this in the future.
Posted
Jul
31
,
2024
-
12:24
UTC
Update
We are continuing to investigate this issue.
Posted
Jul
31
,
2024
-
12:12
UTC
Investigating
We are currently investigating this issue.
Posted
Jul
31
,
2024
-
07:00
UTC
This incident affected: API and Website.
×
Subscribe to Incident
Subscribe to updates for
Web app down
via . You'll receive .