Cloudflare outage

Incident Report for The Old Reader

Resolved

Cloudflare has resolved their incident. The site should be accessible as usual.
Posted Nov 18, 2025 - 18:49 UTC

Monitoring

Cloudflare is having a major outage, the site may be partially or completely down until it is fixed. You can view their status page here : https://www.cloudflarestatus.com
Posted Nov 18, 2025 - 13:26 UTC
This incident affected: API and Website.