Datacenter connectivity issues
Incident Report for The Old Reader
Resolved
This incident has been resolved.
Posted Jan 28, 2025 - 16:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 15:49 UTC
Identified
Our hosting provider is having issues with connectivity to the datacenter. We are waiting on them to resolve it. We will keep you updated as we have more updates.
Posted Jan 28, 2025 - 14:58 UTC
Investigating
Servers are currently unavailable. We are working with our datacenter provider to remediate.
Posted Jan 28, 2025 - 14:07 UTC
This incident affected: API and Website.