Database server instability

Incident Report for The Old Reader

Resolved

More database server instability. We are investigating alternative hosting solutions.
Posted May 09, 2025 - 22:12 UTC

Investigating

We are currently investigating this issue.
Posted May 09, 2025 - 19:03 UTC
This incident affected: API.